Author Topic: [SOLVED] How to get domain email sent to Thunderbird 3.1.x?  (Read 10951 times)

0 Members and 1 Guest are viewing this topic.

Offline emarkay

  • Newbie
  • *
  • Posts: 6
I am not able to just "click" and enter password and then autodownload mail sent to my domain.
Can someone please verify the settings as taken from my actual TB 3.1.10 configuration and show the correct ones?
(I asked this before but in a longer thread and no one has read it, so I'm putting my issue as anew topic.)

Outgoing (Secure):
Server Name = dpwebcp129.doteasy.com - or - (if domain is "dummy.com") dpwebcpdummy.doteasy.com ??
Port = 465
Connection Security = SSL/TLS ??
Authentication Method = Normal Password - or - Encrypted Password ??
User Name =  (MORON = user name) MORON - or - MORON.dummy.com ??

Outgoing (Non-Secure):
Server Name = mail.dummy.com ??
Port = 25
User Name  -  SEE ABOVE
Connection Security - None ??
Authentication Method = Password, transmitted insecurely - or - Encrypted Password ??

Incoming (Secure):
Server Type is fixed as POP Mail Server
Server Name  -  SEE ABOVE
Port = 995 ??
User Name  -  SEE ABOVE
Connection Security = SSL/TLS ??

Incoming (Non-Secure):
Server Type is fixed as POP Mail Server
Server Name  =  mail.dummy.com ??
Port = 110 ??
User Name  -  SEE ABOVE
Connection Security = None ??
« Last Edit: July 06, 2011, 10:34:47 PM by emarkay »

Offline doteasytech-p

  • Newbie
  • *
  • Posts: 2
You will need to ensure that you use the correct mail settings for your POP account setup. If you have a newer account which is using Horde for email, you will have two distinct mail settings which you can use (SSL version and a non-SSL version).

NON-SSL mail settings:

Mail Server Username: Your email address
Incoming Mail Server: mail.yourdomainname
Outgoing Mail Server: mail.yourdomainname (server requires authentication) port 25
Require logon using SPA: Disabled
My server requires authentication: Enabled
Secure Sockets Layer (SSL): Disabled
Incoming server port: 110
Outgoing server port: 25

SSL mail settings:

Mail Server Username: Your email address
Incoming Mail Server: (SSL) the actual mail server name (eg. dpwebcp129.doteasy.com)
Outgoing Mail Server: (SSL) the actual mail server name (eg. dpwebcp129.doteasy.com)
Require logon using SPA: Disabled
My server requires authentication: Enabled
Secure Sockets Layer (SSL): Enabled
Incoming server port: 995
Outgoing server port: 465

If you still experience problems, it would be best to contact Doteasy support directly for additional assistance:

https://www.doteasy.com/ContactUs/SMS3/

Offline emarkay

  • Newbie
  • *
  • Posts: 6
I filed a ticket, and have a Case # for it.
This is what I submitted (for reference for other TB 3 users.)

"The answer still is not for Thunderbird 3.x (there is no "Require logon using SPA: Disabled" for example!) I tried again today - I created a new email user in Doteasy Smart Mail" and manually configured Thunderbird 3.x to use "dpwebcp129.doteasy.com" as the server name.

I repeat here exactly what the titles in the configuration dialogs are:

Outgoing (Secure):
Server Name =
Port =
Connection Security =
Authentication Method =
User Name = 

Incoming (Secure):
Server Type is fixed as POP Mail Server
Server Name =
Port =
User Name  =
Connection Security =

Just help me fill in the blanks above with the correct data. All I want is a SSL enabled address on my domain.

Also, along with the above, when I created the new email user, I also created a separate password for that user, and when I enter it in Thunderbird

(with the Incoming settings:
Servername = dpwebcp129.doteasy.com
Username = the new email address (call it "xxx00@mydomain.com")
Port = 995
Connection Security = SLS/TLS
Authentication Method = Normal Password)

it says "Sending of password did not succeed - Login Failed".

Now Ialso  have a email alias that forwards email from my domain to my ISP email - but that  is only for user "xxx@mydomain.com". The email user I created is user "xxx00".

I did send an email to "xxx00@mydomain.com" and it went to my ISP email as email to "xxx@mydomain.com" does!

I am even more confused..."
« Last Edit: July 02, 2011, 10:48:52 PM by emarkay »

Offline emarkay

  • Newbie
  • *
  • Posts: 6
For those who are using TB3...

Outgoing Server Name: mail.mydomain.com
Port: "25" (or "587")
Connection Security: NONE
Authentication Method: Password, transmitted insecurely
User Name: username(email address)@mydomain.com

Incoming Server Name: mail.mydomain.com
Port: "110"
User Name: username(email address)@mydomain.com
Connection Security: NONE
Authentication Method: Password, transmitted insecurely

Don't forget to check if you have any Forwarding or Alias set up.  One of my issues was my own fault in forgetting I had both on one address!

Thanks to the Staff at Doteasy for getting this issue corrected.

Also,  I am going to try the Horde mail server over the Smart Mail one to have SSL mail enabled.

« Last Edit: July 05, 2011, 01:05:39 AM by emarkay »