Doteasy Peer to Peer Support Forums

General Category => Pre-Sales Questions => Topic started by: technocynic on January 10, 2013, 05:24:45 AM

Title: [SOLVED] Joomla3
Post by: technocynic on January 10, 2013, 05:24:45 AM
Do you support Joomla version 3

in particular
php 5.3.1 or above
mysql 5.1 or above
apache 2.x or above (with mod_mysql, mod_xml and mod_zlib)

do you have softaculous script for Joomla 3?

if you do not currently provide these, when do you plan to?

Title: Re: Joomla3
Post by: DoteasyEL on January 18, 2013, 02:58:27 PM
Yes, Doteasy can support Joomla 3.

As for Softaculous, the latest version it has for Joomla is version 2.5.8.

http://www.doteasy.com/scripts/
Title: Re: Joomla3
Post by: Doteasy Marketing on February 20, 2013, 07:31:29 PM
The latest version of Joomla, 3.0.3, is ready to be installed through Softaculous. You can actually select the latest version of Joomla from the dropdown menu. Please see the image for your references.

(http://sampledomain.net/images/joomla_forums.png)