Author Topic: OpenCart  (Read 4708 times)

0 Members and 1 Guest are viewing this topic.

Offline VSW

  • Newbie
  • *
  • Posts: 2
  • Hosting Package: Unlimited Hosting
OpenCart
« on: April 29, 2010, 03:58:15 PM »
I am trying to install an open source shoppingCart for my domain.
At the install page: (install/index.php), I get this error: PHP 5.1+ Required.

Can you please verify that PHP 5.1 or greater is installed?
Thanks

Offline Doteasy

  • Administrator
  • Jr. Member
  • *****
  • Posts: 85
    • Doteasy Technology Inc.
Re: OpenCart
« Reply #1 on: April 29, 2010, 04:04:44 PM »
If you are look for PHP open source scripts, we recommend the Ultra or Unlimited hosting package.
Our latest server included with PHP 5.2.12 and it is powered by cpanel.

If you are looking into a more professional shopping cart software, please consider to subscribe to our Doteasy Commerce package. With this package, we will install and assist you with all configurations.

More info:
http://doteasy.com/EasyBox/CommerceSystem/