Author Topic: Internet Explorer Issues?  (Read 3541 times)

0 Members and 1 Guest are viewing this topic.

Offline bobf

  • Newbie
  • *
  • Posts: 2
Internet Explorer Issues?
« on: January 15, 2011, 09:39:11 PM »
I'm having a problem with Internet Explorer and Doteasy on one of my computers. When I try to log into the Doteasy Member Zone website, entering my username and password, I come up to the intermediate "Doteasy Spam & Email Virus Protection" screen. This screen always had a "Continue Sign In" radio button up near the top right which got you past this screen and into the main option menu. I do not have this radio button anymore - it is almost like Doteasy is only allowing you to in if you sign up for their email protection. I can get by this screen by clicking on the "Doteasy Member Zone" banner and then I get to the main option page. I select the "Launch Doteasy Website Creator" option and I get my website home page and editing options. However none of the options work - I can't change pages, edit pages or even exit.
I'm not sure if I have two separate problems or if my login problem leads to my editing problem. I reloaded Internet Explorer on my computer with no effect. I can successfully access my Doteasy website, using IE with another computer, so I am reasonably sure that my problem is related to my computer and/or my IE installation.
Any ideas on where to look?

Offline Doteasy Marketing

  • Administrator
  • Newbie
  • *****
  • Posts: 49
Re: Internet Explorer Issues?
« Reply #1 on: January 17, 2011, 07:45:21 PM »
It seems to me that the problem has to do with internet browser. Can you please try use a different browser (i.e. Firefox, Google Chrome) to test? If the same problem happens again, feel free to submit a ticket and our customer support team can help you to better troubleshoot the problem. Cheers and good luck.

Offline bobf

  • Newbie
  • *
  • Posts: 2
Re: Internet Explorer Issues?
« Reply #2 on: January 18, 2011, 02:26:09 PM »
I have tried accessing the Doteasy website creator with another browser (Chrome) with the computer that is giving me the problem. It seems to work OK - I get the radio button that is missing while using IE - and when I am in the website creator mode, I am able to change pages, and get into edit mode and so on. (However my experience with editing in Chrome is that it only shows HTML code - there is no text display or menu to work with - but that is a separate issue...).
I did reload IE; that had no effect.

Offline Doteasy

  • Administrator
  • Jr. Member
  • *****
  • Posts: 85
    • Doteasy Technology Inc.
Re: Internet Explorer Issues?
« Reply #3 on: January 18, 2011, 10:19:30 PM »
We tested the Website Creator again and we could not replicate the problem. You may consider to take a screenshot and open a service ticket so that we can further look into it for you. Thank you.

 

anything