Author Topic: Send an email from my Samsung Galaxy S  (Read 14252 times)

0 Members and 1 Guest are viewing this topic.

Offline iamnonstop

  • Newbie
  • *
  • Posts: 4
  • Hosting Package: ultra
Send an email from my Samsung Galaxy S
« on: October 29, 2011, 06:40:49 PM »
I am using Smartmail, and when I log into my DE email account on my phone (Samsung Galaxy S), I can fill in the address I am sending to and the subject of the email, but it won't let me type in the body of the email. It is as though it doesn't recognize it as a text box.

Is there a fix to this?

Thanks.

Offline Ghados

  • Jr. Member
  • **
  • Posts: 64
Re: Send an email from my Samsung Galaxy S
« Reply #1 on: November 15, 2011, 08:21:18 PM »
it might be because of the browser on the phone. it might not display Smartmail correctly

you phone should have an email program built in.  You should be able to set up the email client instead to retrieve your emails that way

Offline iamnonstop

  • Newbie
  • *
  • Posts: 4
  • Hosting Package: ultra
Re: Send an email from my Samsung Galaxy S
« Reply #2 on: November 19, 2011, 12:26:31 AM »
Verizon keeps wanting me to set up a gmail account. If I did that, it still wouldn't help me to reply to my customers with my doteasy email address. I don't want another email address.

Is Smartmail not 'smartphone' friendly?

Offline iamnonstop

  • Newbie
  • *
  • Posts: 4
  • Hosting Package: ultra
Re: Send an email from my Samsung Galaxy S
« Reply #3 on: November 22, 2011, 11:33:31 PM »
640 views and no one has any other suggestions for this? I can't be the only one using a samsung phone and having this problem.
 

Offline num1star

  • Newbie
  • *
  • Posts: 3
  • Hosting Package: Basic
Re: Send an email from my Samsung Galaxy S
« Reply #4 on: November 24, 2011, 11:35:13 PM »
I do not have your particular phone, but doesn't it have its own email client? Why not use that instead of smartmail. You can setup your account to use Doteasy's smtp server to send out messages under your domain name

Offline bpineda

  • Newbie
  • *
  • Posts: 15
  • Hosting Package: Unlimited Hosting
Re: Send an email from my Samsung Galaxy S
« Reply #5 on: November 25, 2011, 12:31:16 AM »
I tried this on my Samsung Galaxy S (Captivate) phone and I also cannot type on the message body. You can try changing your "Compose Format" to "Plain Text" instead of "HTML".

While logged in to your email account, go to Settings > My Settings > Compose > Set Compose Format to Plain Text.

This fixed the issue for me. Try it out and let me know how it goes.

 

anything